Browse Source

Bumped Go version requirement to v1.5 or above

pull/64/head
Jordan Wright 6 years ago
parent
commit
088fce1dcb
2 changed files with 2 additions and 3 deletions
  1. +1
    -3
      .travis.yml
  2. +1
    -0
      README.md

+ 1
- 3
.travis.yml View File

@ -2,9 +2,7 @@ language: go
sudo: false
go:
- 1.2
- 1.3
- 1.4
- 1.5
- tip
install:

+ 1
- 0
README.md View File

@ -20,6 +20,7 @@ Until then, you can keep up-to-date with development news and articles on [my bl
Installation of gophish is dead-simple - once the binaries are released (coming soon!), just download and extract the zip, and run the binary. Gophish will have binary releases for all platforms.
* If you are building from source, please note that Gophish requires Go v1.5 or above!*
###Setup
After running the gophish binary, open an Internet browser to http://localhost:3333 and login with the default username (admin) and password (gophish).

Loading…
Cancel
Save