Browse Source

Go min version (#1386)

The `github.com/jinzhu/gorm` package uses `sync.Map` which requires go version 1.9
pull/1400/head
Russel Van Tuyl 2 years ago
committed by Jordan Wright
parent
commit
8b27d852d8
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      README.md

+ 1
- 1
README.md View File

@ -14,7 +14,7 @@ Gophish: Open-Source Phishing Toolkit
Installation of Gophish is dead-simple - just download and extract the zip containing the [release for your system](https://github.com/gophish/gophish/releases/), and run the binary. Gophish has binary releases for Windows, Mac, and Linux platforms.
### Building From Source
**If you are building from source, please note that Gophish requires Go v1.8 or above!**
**If you are building from source, please note that Gophish requires Go v1.9 or above!**
To build Gophish from source, simply run ```go get github.com/gophish/gophish``` and ```cd``` into the project source directory. Then, run ```go build```. After this, you should have a binary called ```gophish``` in the current directory.

Loading…
Cancel
Save