🚧 Landing pages building blocks https://landing-blocks.now.sh
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

67 lines
2.0 KiB

1 year ago
1 year ago
1 year ago
1 year ago
1 year ago
1 year ago
1 year ago
1 year ago
1 year ago
1 year ago
1 year ago
1 year ago
1 year ago
1 year ago
  1. {
  2. "name": "landing-blocks",
  3. "_": "[bump if landing-blocks]",
  4. "version": "1.0.38",
  5. "description": "",
  6. "main": "dist/index.js",
  7. "module": "esm/index.js",
  8. "types": "dist/index.d.ts",
  9. "sideEffects": false,
  10. "mocha": {
  11. "require": "tests/init.js",
  12. "spec": "tests/**.ts",
  13. "timeout": 9999999999
  14. },
  15. "files": [
  16. "/dist/*",
  17. "/esm/*",
  18. "/src/*"
  19. ],
  20. "scripts": {
  21. "test": "NODE_ENV=test mocha --colors --exit",
  22. "build": "tsc && tsc --module ESNext --outDir esm",
  23. "example": "parcel serve --no-autoinstall example/index.html",
  24. "svgs": "svgr -d src/svgs --no-dimensions --typescript svgs"
  25. },
  26. "keywords": [],
  27. "author": "Tommaso De Rossi, morse <beats.by.morse@gmail.com>",
  28. "license": "ISC",
  29. "devDependencies": {
  30. "@chakra-ui/core": "^0.7.0",
  31. "@emotion/core": "^10.0.28",
  32. "@svgr/cli": "^5.3.0",
  33. "@types/lodash.get": "^4.4.6",
  34. "@types/lodash.merge": "^4.6.6",
  35. "@types/mocha": "^5.2.7",
  36. "@types/node": "^12.0.7",
  37. "@types/react": "^16.9.31",
  38. "@types/react-mailchimp-subscribe": "^2.0.2",
  39. "dotenv": "^8.2.0",
  40. "mocha": "^6.1.4",
  41. "react": "^16.13.1",
  42. "react-dom": "^16.13.1",
  43. "sucrase": "^3.12.1",
  44. "typescript": "^3.8.3"
  45. },
  46. "peerDependencies": {
  47. "@chakra-ui/core": "0.x",
  48. "@emotion/core": "*"
  49. },
  50. "dependencies": {
  51. "@emotion/styled": "^10.0.27",
  52. "baby-i-am-faded": "^0.0.12",
  53. "color-js": "^1.0.5",
  54. "emotion-theming": "^10.0.27",
  55. "intersection-observer": "^0.7.0",
  56. "layout-kit-react": "^0.1.1",
  57. "lodash.get": "^4.4.2",
  58. "lodash.merge": "^4.6.2",
  59. "prism-react-renderer": "^1.1.0",
  60. "react-mailchimp-subscribe": "^2.1.0",
  61. "react-script-hook": "^1.1.1",
  62. "react-twitter-embed": "^3.0.3",
  63. "react-typical": "^0.1.3",
  64. "react-typist": "^2.0.5",
  65. "utility-types": "^3.10.0"
  66. }
  67. }