Browse Source

removed chakra dep

pull/3/head
remorses 1 year ago
parent
commit
1fd8ed59e0
3 changed files with 5 additions and 20 deletions
  1. +2
    -1
      demos/package.json
  2. +3
    -2
      react-landing/package.json
  3. +0
    -17
      yarn.lock

+ 2
- 1
demos/package.json View File

@ -17,6 +17,7 @@
"timeout": 9999999999
},
"dependencies": {
"@chakra-ui/core": "^0.7.0",
"@emotion/core": "^10.0.28",
"@mdx-js/loader": "^1.5.8",
"@mdx-js/react": "^1.5.8",
@ -37,7 +38,7 @@
"react-extra-hooks": "^2.3.1",
"react-final-form": "^6.3.5",
"react-icons": "^3.9.0",
"react-landing": "latest",
"react-landing": "*",
"react-live": "^2.2.2",
"react-multi-steps": "^1.0.3",
"tiny-glob": "^0.2.6",

+ 3
- 2
react-landing/package.json View File

@ -26,6 +26,7 @@
"author": "Tommaso De Rossi, morse <beats.by.morse@gmail.com>",
"license": "ISC",
"devDependencies": {
"@chakra-ui/core": "^0.7.0",
"@emotion/core": "^10.0.28",
"@svgr/cli": "^5.3.0",
"@types/lodash.get": "^4.4.6",
@ -42,10 +43,10 @@
"typescript": "^3.8.3"
},
"peerDependencies": {
"@emotion/core": "*"
"@emotion/core": "*",
"@chakra-ui/core": "0.x"
},
"dependencies": {
"@chakra-ui/core": "^0.6.1",
"@emotion/styled": "^10.0.27",
"baby-i-am-faded": "0.0.7",
"color-js": "^1.0.5",

+ 0
- 17
yarn.lock View File

@ -8913,23 +8913,6 @@ react-is@^16.12.0, react-is@^16.13.1, react-is@^16.7.0, react-is@^16.8.1, react-
resolved "https://registry.yarnpkg.com/react-is/-/react-is-16.13.1.tgz#789729a4dc36de2999dc156dd6c1d9c18cea56a4"
integrity sha512-24e6ynE2H+OKt4kqsOvNd8kBpV65zoxbA4BVsEOB3ARVWQki/DHzaUoC5KuON/BiccDaCCTZBuOcfZs70kR8bQ==
react-landing@latest:
version "0.0.5"
resolved "https://registry.yarnpkg.com/react-landing/-/react-landing-0.0.5.tgz#d5a3bcf6c5a5ecb5e05e86b21dcf2ceacda97bcc"
integrity sha512-Aq2Wv5LzxpWLUIXVnSgriIcCqEpdbxcaZUtMSb4ssxf5SZLvS3U7glcx+xMnYnb1rfMy6XkKJsVZvVDzRN+Hrg==
dependencies:
"@chakra-ui/core" "^0.6.1"
"@emotion/core" "^10.0.28"
"@emotion/styled" "^10.0.27"
color-js "^1.0.5"
emotion-theming "^10.0.27"
intersection-observer "^0.7.0"
lodash.get "^4.4.2"
react-icons "^3.9.0"
react-intersection-observer "^8.26.1"
react-spring "^8.0.27"
react-twitter-embed "^3.0.3"
react-lifecycles-compat@^3.0.4:
version "3.0.4"
resolved "https://registry.yarnpkg.com/react-lifecycles-compat/-/react-lifecycles-compat-3.0.4.tgz#4f1a273afdfc8f3488a8c516bfda78f872352362"

Loading…
Cancel
Save